Zprávy smazané v Outlooku jsou přeškrtnuté a nepřesouvají se do koše

Pokud se v Outlooku zprávy přeškrtnou místo smazání do koše, případně se vůbec nezobrazují, bude nejpravděpodobnější příčina v nastavení poštovního klienta. Do verze 2010 neumožňoval Outlook smazané zprávy přesouvat do IMAP složek.

Outlook 2007 a nižší
Ve výchozím nastavení IMAP účtu je následující chování:
  • Email je označen ke smazání a ponechán v příslušné složce, smazané zprávy jsou označené přeškrtnutím.
  • Smazané zprávy se neodstraní automaticky, odstranění je třeba provést pomocí menu Úpravy > Vyprázdnit > Vymazat označené položky...
    • automatické mazání lze aktivovat v nastavení emailového účtu: menu Nástroje  > Nastavení účtu > Další nastavení > karta Obecné  a zaškrtněte položku 'Vymazat položky při přepínání složek v online režimu'.
      nastaveni mazani zprav MSO 2007
  • nejsou smazané emaily zobrazované, zkontrolujte, zda není zapnuto jejich skrývání: menu Zobrazit >  Aktuální zobrazení > 'Skrýt zprávy označené k odstranění'


Outlook 2010
Při přidání nového emailového účtu je nutné zvolit způsob, jakým bude nakládáno se smazanými zprávami
  • Emaily jsou při smazání přesunuty do zvolené IMAP složky (standardně Trash) - v tomto případě jsou smazané emaily bez problému k nalezení v příslušné složce.
    Nastaveni mazani emailu v MSO 2010
  • Emaily jsou místo přesunu do koše označeny ke smazání - zůstávají tedy ve složce, ve které se při smazání nacházelyNastaveni mazani zprav v MSO2010 - oznaceni ke smazani
    • není-li zaškrtnuta volba 'Vyprázdnit položky při přepínání složek v online režimu', je nutné pro odstranění zpráv označených ke smazání použít příslušnou funkci (karta Složka > Vyprázdnit > 'Vyprázdnit označené položky ....')
  • Pokud nejsou smazané emaily zobrazované, zkontrolujte, zda není zapnuto jejich skrývání: karta Zobrazení > Změnit zobrazení > 'Skrýt zprávy označené k odstranění'

Outlook 2013

  • Přesouvání smazaných emailů do koše je v této verzi po přidání IMAP účtu zapnuto. Emaily se po smazání přesouvají do systémové složky Trash.
  • Nastavení pak vypadá následujícím způsobem:
    nastaveni mazani zprav v Outlooku 2013